It is currently Wed 29 Mar, 2017 09:07

All times are UTC + 2 hours




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: bt-1000 cannot connect?
PostPosted: Tue 08 Jul, 2008 15:33 
Registered
Registered

Joined: Tue 08 Jul, 2008 14:25
Posts: 1
gday, trying to connect a qstarz bt1000 with macbook running 10.5.4
I have downloaded and installed the silabs driver CP210x.

when running the program, it shows up as serial-0001 but it won't connect. Says cannot initialise the GPS.

But through the laptop's bluetooth connection, it seems to find the gps.

any ideas?

thanks.


Offline
 Profile  
 
 Post subject: Re: bt-1000 cannot connect?
PostPosted: Tue 08 Jul, 2008 15:39 
Site Admin
Site Admin

Joined: Sat 25 Dec, 2004 16:19
Posts: 418
slashj wrote:
when running the program, it shows up as serial-0001 but it won't connect. Says cannot initialise the GPS.

any ideas?

You could try several different baudrates (serial speed). If that doesn't help, you could try the other serial driver we mention in the manual.



_________________
Met vriendelijke groeten,

Bert Rozenberg
Offline
 Profile  
 
 Post subject: Same problem here
PostPosted: Wed 09 Jul, 2008 10:45 
Registered
Registered

Joined: Wed 09 Jul, 2008 10:11
Posts: 2
I got exactly the same problem. I've tried every baud rate with both drivers. Can't connect to a Quartz bt1000. Anyone ever had some luck with 10.5.4? Can someone post a working procedure?

Thx!!


Offline
 Profile  
 
 Post subject: Re: Same problem here
PostPosted: Wed 09 Jul, 2008 11:10 
Site Admin
Site Admin

Joined: Sat 25 Dec, 2004 16:19
Posts: 418
sderty wrote:
Can someone post a working procedure?


- Install driver
- Turn on DataLogger
- Connect to USB port
- Start Software
- Try different speed settings

- Install other driver
- Turn on DataLogger
- Connect to USB port
- Start Software
- Try different speed settings



_________________
Met vriendelijke groeten,

Bert Rozenberg
Offline
 Profile  
 
 Post subject:
PostPosted: Wed 09 Jul, 2008 16:46 
Registered
Registered

Joined: Wed 09 Jul, 2008 10:11
Posts: 2
With the first driver, that's what I've done, with no luck. With the second one (pl230) Mac TravelRecorder doesn't even see the serial port.
I will retry with the first one, as soon as I've a little time.
Note that the Quartz works in VMware without any problem, but I was looking for a Mac only solution.

Anyway, can you confirm that the driver is the one called SLAB_USBtoUART Installer created on May 14, 2007?


Offline
 Profile  
 
 Post subject:
PostPosted: Wed 09 Jul, 2008 20:04 
Site Admin
Site Admin

Joined: Sat 25 Dec, 2004 16:19
Posts: 418
sderty wrote:
Anyway, can you confirm that the driver is the one called SLAB_USBtoUART Installer created on May 14, 2007?

I don't know about the date and what to use with the QStar, but with the iBlue I'm using the SLAB_USBtoUART.



_________________
Met vriendelijke groeten,

Bert Rozenberg
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

cron